TYPO3 CMS 7 will require PHP 5.5

 Mon, 17 Nov 2014 10:56:46 +0100 
Somehow it is quite irritating the huge difference between which #PHP version is still used and which PHP versions are still officially supported.

#^PHP minimum requirements for TYPO3 CMS 7
The next major version of TYPO3 CMS will be called 7 and will have PHP version 5.5 as its minimum PHP version. We consider this step vitally important to our new release strategy for several reasons.